Proxmox su HP Proliant ML150 G3

Proxmox su HP Proliant ML150 G3

Di fronte all’esigenza di installare un nodo Echolink, mi è stato affidato il compito di studiare la migliore soluzione hardware per poter avere un’operazione duratura nel tempo. Lo sponsor ha messo a disposizione un vecchio HP Proliant ML150 G3, che altro si può chiedere?

Sembrava tutto facile: Proxmox con macchina Windows all’interno, USB passthrough e poco altro. Tra l’altro questa era la seconda macchina, sorella di un’altra ML150 in cui l’installazione era andata a buon fine.

Quindi inizio col ricreare il RAID 1, poi boot dal DVD di Proxmox 4, tutto procede bene finché arrivo all’interfaccia web. Creo la macchina Windows ma non vuole partire. Disattivando le estensioni VT della vm avviene il boot, ma che lentezza!

Accedo al BIOS, attivo il supporto a VT, riavvio e ancora nulla. Mi documento su Google, qualcuno dice che non basta riavviare dopo aver salvato le impostazioni del BIOS, ma bisogna spegnere la macchina completamente.

Così faccio, ma ancora la vm non parte. Qualcosa non quadra. Scarico i due BIOS con flashrom e li confronto: sono diversi, forse questo è più vecchio e VT non funziona proprio. Mi arrendo e dopo qualche giorno provo ad installare Windows senza VT, arrivo con molta calma alla schermata per impostare l’orario, che però è sbagliato di diverse ore.

A questo punto mi viene un dubbio, per cui attingo alla collezione di CR2032 e procedo alla sostituzione. Entro nel BIOS, imposto l’ora, attivo VT. Faccio ripartire Proxmox e come per magia ora Windows funziona bene.

Lezione imparata oggi: avere sempre una CR2032 a portata di mano!


Enrico

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *